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SESSION 4: SET PAGE BREAKS
To print a worksheet with the exact number of pages that you want, you can adjust the page breaks
in the worksheet before printing it. this feature is very useful especially when printing huge sheets. You can
use the Page Break view to see how other changes (e.g. changing row height / column width) affect the
automatic page breaks.
To set the page break do the following
• To insert a vertical page break, select the row below where you want to insert the page break. To insert a
horizontal page break, select the column to the right of where you want to insert the page break.
• Click on Breaks down arrow under Page Setup group in the Page Layout tab. A dropdown appears as
shown below.
•
Click on Insert Page Break option. the spread sheet will be displayed as shown below. the
content you have typed comes in the first page and you can print it.
•

To move a page break, simply drag the page break to the desired location.

Fill in the blanks
1.

to insert a Vertical page break, select the row below where you want to insert the page break.

2.

to insert a Horizontal page break, select the column to the right of where you want to insert the
page break.

3.

the Breaks option is available under Pagelayout group in the Page Layout tab.

4.

To return to Normal view after you finish working with the page breaks, you need to click
Normal in the Workbook Views group under the View tab.

Perform the following activities till you are confident:
S.No.

Activities

1.

Set, move and delete page breaks

2.

Create the worksheet given below. Calculate the closing balance. Add 10 more items
to the list and set page breaks for printing. Move page breaks if contents do not fit
onto one page. Save this file to be used in the following exercise with the name
items_{your name}.
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SESSION 5: SET PAGE LAYOUT
Spread sheet software provides various page layout options for organizing pages using the Page Layout option.
To set the page layout options, do the following:
•

Click on Page Layout option under Workbook Views group on View tab. the spreadsheet will be displayed
as shown below.

• You can set the
• Margins
• Orientation
• Page headers and footers
• Hide or display grid lines
• Size of the page
• Define the print area
• Specify the background

Click on Margins option under Page Setup group, a dropdown list appears
You can set the margin values manually from the options available under the dialog box.
•

You can set the orientation of the page to either Portrait or Landscape by clicking the
Orientation option under Page Setup group in the Page Layout tab.

•

You can set the size of the page by clicking the Size option under Page Setup group in the
Page Layout tab.
• You can specify the area to be printed by selecting the area and then clicking Print Area option
under Page Setup group in the Page Layout tab

Click on Set Print Area to set the selected to get printed. You can also clear the print area by clicking the Clear Print
Area option.
Fill in the blanks:
1.

Spread sheet software provides various page layout options for organizing pages using the
Pagelayout View.

2.

Margins option is available under Pagesetup group in the Pagelayout tab.

3.

two types of page orientation are Portrait & Landscape.

Perform the following activity till you are confident:
S.No.
1.

Activity
Reopen the worksheet created in the previous exercise named items_{your name}.
Modify the margins, view the document using print preview and observe the changes
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SESSION 6: MANAGE WORKBOOK VIEWS
Spread sheet offers the users with variable views for the purpose of viewing the outcome of the sheet
while printing.
There are five types of views available in the spreadsheet.
•

Normal

•

Page Layout

•

Page Break Preview

•

Custom Views

•

Full Screen

You can select one of the above said views by clicking the appropriate option under Workbook Views in
the View tab.
Fill in the blanks:
1.

Different types of views are available under Workbook views group in the View tab.

2.

The five types of views available are Normal, Page Layout, Page Break Preview, Custom Views
& Full Screen.
the Custom Views helps you to view a selected area of a workbook

3.

S.No.

Activities

1.

Reopen the worksheets created in the exercises SS 2 named Marks_{your name},
SS3 named expenses_{your name} and SS 4 named items_{your name} Using the
commands in the Window group on the View menu, tile the three windows, and then
arrange them so that they overlap. Move each window separately and observe what
happens in the others. try the Cascade and tile options too

2.

Use the new Window command to open a second instance of one of the workbooks.
Then arrange only the two windows of the active workbook horizontally

SESSION 7: APPLY CELL AND RANGE NAMES
You can assign names to cells in a worksheet and use it for quickly locating specific cells by entering
the names. this could be useful when working with large spread sheets. For example, if you have a lengthy
list of groceries and prices, you can use names to quickly locate and find total pricing of fruits from the
entire list.
Fill in the blanks:
1.

Assigning names to cells in a worksheet help you to quickly locate specific cells.

2.

The Define Name option is available under Define names group in the Formulas tab.

Perform the following activities till you are confident:
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Activities

1

Apply names to cells and cell ranges and use them in formulae

2.

Using the worksheet created in this exercise, calculate the cost of Vegetables. Save
the workbook as Grocery_{your name}.

SESSION 8: CREATE MODIFY AND FORMAT CHARTS
A chart is a graphical representation of data, in which the data is represented by symbols, such as bars in
a bar chart, lines in a line chart, or slices in a pie chart. A chart can represent tabular numeric data,
functions or some kinds of qualitative structures.
A Spread sheet enables you to create, modify and format charts based on the data given in the spread
sheet. in this exercise you will learn how to create, modify and format chart using the spreadsheet.

To create charts do the following
•

Select the data in spread sheet.

•

Click on the chart type that you want from Charts group under the Insert tab.

•

After selecting the chart type, the spread sheet will be displayed.

Question and Answers
1. List seven chart elements
Chart has many elements; however, only some of the elements are displayed by default. They are,
1.

Chart Area of the Chart

2.

Plot Area of the Chart

3.

Data Points that are plotted in the chart

4.

Horizontal and Vertical Axis in the chart

5.

Legend of the chart

6.

Chart and Axis Title used in the chart

7.

Data Label for identifying details of data point in the chart

2. List five chart types available in spreadsheet
Choosing the right type of chart is very important. Different charts display data in very different ways.
Using the best chart type and format helps you to display data visually in the most meaningful way.

Chart Types:
1.

Bar charts: A bar chart (horizontal bars) emphasizes the comparison between items at a fixed
period of time. this chart type also includes cylinder, cone, and pyramid subtypes.

2.

Column charts: A column chart, unlike a bar chart to which it is often compared, emphasizes
variation over a period of time. this chart type also includes cylinder, cone, and pyramid
subtypes
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3.

Line charts: A line chart shows the relationship of the changes in the data over a period of time.

4.

Pie charts: Pie charts contain just one chart data series. A pie chart shows the relationship of the
parts to the whole.

5.

Area charts: An area chart shows the relative importance of values over time.

6.

XY (Scatter) charts: Scatter charts are useful for showing a correlation among the data points that
may not be easy to see from data alone

Fill in the blanks:
1.

A chart is a graphical representation of data, in which the data is represented by symbols, such as
bars in a bar chart, lines in a line chart, or slices in a pie chart.

2.

The three tabs that are available after inserting the chart in the spreadsheet are
Design, Layout & Format.

Perform the following activities till you are confident:
S.N
o.
1.
2.

Activities
Create a chart
Create a worksheet using the sales data given below:

SESSION 9: SORT AND FILTER DATA
Sort is a feature that helps you arrange the selected data either in an ascending or descending order. Filter
is a feature used for extracting particular data using some conditions. Spread sheet offers both these
features for sorting and filtering data in the spreadsheet.
Now to sort or filter the data do the following:
i) Select the data to be sorted and then click on Sort option under Sort & Filter group in the
Data tab. A dialog box appears as shown below
ii) You need to specify on what basis you are going to sort the data in the Sort by field and select the
order that is ascending and descending and then click OK.
•

To filter data, do the following:
Click the Filter option available under Sort & Filter group in the Data tab.

Once you click on filter, the headers will be displayed with a down arrow
•

Click the down arrow available under Sales 2009 header, a dropdown list appears as shown
below.

•

You can specify the filter by selecting the available values in the list.
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Fill in the blanks:
1.

Sort helps you arrange the selected data either in an ascending or descending order.

2.

Using filter you can extract data based on conditions.

3.

Sort option is available in Sort & Filter group under the Data tab.

4.

Filter option is available in Sort & Filter group under the Data tab.

Perform the following activities till you are confident:
S.No.
Activities
1.

Sort a dataset in the required order

2.

Filter data on specified criteria

3.

Create a worksheet with the data given below. Create totals. Calculate percentages.
Use this to sort data subject wise and also rank-wise. Save this file as Student_{your
name}.

SESSION 10: CALCULATE DATA ACROSS WORKSHEETS
Now to calculate the data across worksheets do the following.
•

Go to sheet 2, name it year 2 sheet, and insert the same data in the Sheet 2 for the next
year.

•

Go to sheet 2, name it Totals, and insert the same labels.

• Type the sum formula in cell B2, =sum( , while the parenthesis is opened go to year 1 sheet and go to
year 2 sheet and press enter. Repeat the same step to calculate sum for other expenses. Note the way
the range is specified (sheetname!cellnumber).

Perform the following activities till you are confident:
S.No.

Activities

1.

Make calculations across worksheets

2.

Create 2 worksheets populated with subject and marks for 1st and 2nd terms. Create
another worksheet called Average and calculate the average of marks for all
subjects.
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SESSION 11: USING MULTIPLE WORKBOOKS AND LINKING CELLS
Spreadsheet also allows you to link the cells from various worksheets and from various spread sheets to
summarize data from several sources. In this manner, you can create formulas that span different sources
and make calculations using a combination of local and linked information.
To link cells from different worksheet do the following:
•

Open a new spreadsheet workbook.

•

Type some formula, for example sum formula in any cell = sum(, while the parenthesis is opened,
click on Switch Windows option under Window group in the View tab. A dropdown list appears with
the active workbook names.
Click on Book1 to select the earlier spreadsheet you had created and select the cells
A2:D2.

•

•

Press Enter.

Fill in the blanks:
1.

Switch Windows option is available in window group under the View tab.

2.

Linking cells from different worksheets / spreadsheets
different sources.

3.

Linking data helps you help to keep information ____________ locations.

helps you to summarize data from

Perform the following activities till you are confident:
S.No.
1.

Activities
Link cells and make calculations across workbooks

SESSION 12: SHARING WORKSHEET DATA
Spreadsheet software allows the user to share the workbook and place it in the network location where
several users can access it simultaneously.
Now to share the spreadsheet do the following.
•
•
•
•

Click on Share workbook option under Changes group in the Review tab.
A dialog box appears as shown below.
Check the option Allow changes by more than one user at the same time. This also allows
Workbook merging.
Click OK.

Fill in the blanks:
1.
2.

Share Workbook option is available in Changes group under the Review tab.
Shared workbooks don’t allow merging cells, conditional formatting, or inserting pictures/graphs/etc.

Perform the following activity till you are confident:
S.No.
1.

Activity
Share worksheet data with other users.
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Unit 5: Digital Presentation
SESSION 1: INSERTING A MOVIE CLIP
Presentation allows the user to add movie clips to the presentation in order to make the
presentation colorful and meaningful. You can insert movies or YouTube videos downloaded from
the internet.
You can insert a movie in two ways:
•

Using Insert tab

•

Using Title and Content Layout Option

Using Insert tab


Click on Movie option under Media clips group in the Insert tab, a drop down appears as shown
below.



You can select the Movie from File… option to insert the movie clip that you have already
downloaded from the internet. A dialog box appears



You can locate the movie clip and click OK to insert the same in the slide.



You can set one of the two options available for playing the media clip, i.e Automatically or When
Clicked.

Using Layout option


Open a new file using presentation software and change the layout of the slide.



Click on Layout option available under Slides group in the Home tab, a dropdown list appears



Click on Title and Content option and a slide will be displayed with the layout



You can insert a movie in the slide by clicking the icon in the Layout option. Once you click the
icon, a dialog appears
When you play the slideshow, the movie clip will be played automatically.



Fill in the blanks:
1.

Presentation allows the user to add Movie clips to the presentation in order to make the presentation
colorful and meaningful.

2.

You can use two options to insert a movie clip the Using insert tab
Title and Content Layout Option.

3.

The two options available under Movie option are Movie from File & Movie from Clip Organizer.

4. Movie option is available in Media clips group under the insert tab.
Perform the following activities till you are confident:
S.No.

Activities

1.

insert a movie clip using insert option

2.

insert a movie clip using Layout option

&
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Download different clips on either “Effects of thoughts on water” or “Our place in the
cosmos” or “Effects of Global Warming”. Create a presentation giving an appropriate
name to the file. Insert the relevant video clips and save the presentation. You will
use this file in future sessions too.

SESSION 2: INSERTING AN AUDIO CLIP
You can include audio clips to a presentation similar to that of videos.
Open a new file using presentation software. Click on Sound option under Media clips group in the Insert
tab, a drop down appears
You can select the Sound from File… option to insert the sound clip. A dialog box appears as shown
below.
You can locate the audio clip and click OK to insert the same in the slide
Fill in the blanks:
1.

You can include audio clips to a presentation similar to that of videos.

2.

Audio Clips are used for playing mild background music while making presentations.

3.

Sound option is available in the Media Clips group under the Insert tab.

Perform the following activities till you are confident:
S.No.

Activities

1.

insert a sound clip in a presentation

2.

Download appropriate music and then reopen the file created in the last session. Add
the music files to enhance the effect of your presentation.

SESSION 3: WORKING WITH TABLES
Presentation software enables the user to add tables in the slides in order to represent the statistical data
meaningfully.
You can insert a table in two ways:
•

Using Insert tab

•

Using Title and Content Option

Using Insert tab
•
•

Click on table option under Tables group in the Insert tab, a drop down appears
Now go ahead and try the insert Table… and Draw Table options to create the table.

Using Title and Content Option
• Click on Layout option available under Slides group in the Home tab
• Click on Title and Content option from the dropdown list. You can insert the table in the slide by
clicking the table icon available within the layout. Once you click the icon, a dialog appears
• Now enter the values for the number of columns and rows that you would like to have in the table.
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Fill in the blanks :
1. Tables are used to represent the statistical data meaningfully in a presentation.
2. Table option available in Tables group under insert tab.
3. Two ways to create a table are Using Insert tab & Using Title and Content Option.
4. Additional tabs that will be available for editing and formatting the table are Design & Layout.
Perform the following activities till you are confident:
S.No.

Activities

1.

insert a table in a presentation using insert and Layout tab

2.

Change the design and format of a table in a presentation

3.

import a table from another application

4.

Open a new file. Try inserting the table given in this exercise with multiple rows and
columns and also use different pre-defined styles by using the Table Styles option
under Design tab.

SESSION 4: WORKING WITH CHARTS:
Presentation software enables the user to insert charts in slides to present statistical table data in a
pictorial representation. this ensures that the audience can grasp complex data at a glance.
To insert a chart in the slide,






Click on Chart option under Illustrations group in the Insert tab. A dialog box appears
You will notice different type of the charts that can be used in the presentation.
Select a chart type and click OK. A default chart will be inserted on the slide. the default data table
for that chart will be opened in a spreadsheet application separately.
You can edit the values in the spreadsheet and the presentation software will automatically update the
chart.
Once you have modified the data table in the spreadsheet the chart in the slide gets modified
automatically.



Now change the values in the spreadsheet and observe the changes in the chart.



You can change the colors and effects of the chart by using Chart Styles available under Design
tab. to change to a different style, select a style from Chart Styles and double-click on it.

Importing a chart
You can also import a chart from a spreadsheet. the method is the same as importing a table into
presentation software. Since the entire sheet is imported, you may need to maneuver around and
display the chart in the embedded object. To increase / decrease the size of the object, you can
double click on it and resize it.
Fill in the blanks:
1.

Presentation enables the user to insert Charts in slides to present statistical table data in a pictorial
representation.

2.

Chart option is available in Illustrations group under the insert tab.
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Perform the following activities till you are confident:
S.No.

Activities

1.

insert a chart onto a slide

2.

Modify an already created chart

3.

import a chart from another application

4.

Create a chart using the data below in a spreadsheet. import the chart onto a slide.

SESSION 5: INSERTING TRANSITIONS
Transition effects can help in increasing audience’s interest during a presentation.
A slide transition is the visual motion when one slide changes to the next during a presentation. By default,
one slide simply replaces the previous one on screen, just like a slide show of photographs would change
from one to the next. Most presentation software provides many different transition effects that you can use
to liven up your slide show.
To work with transition effects,
Click the Animations tab. You will be displayed with list of transition effects.
To apply, select an effect from Transitions to this slide group and double-click on it.
You can also increase or decrease the duration of the transition effect by setting up the time interval (in
seconds) in duration option under Timing group. try setting the duration as 1 minute and observe the
effect by performing the slide show.
You can set sound effects during transitions by selecting a sound scheme available in Sound option under
Timing group. Try using different sound schemes and observe the sound effect by performing the slide
show.
If you would like to keep the same transition and sound effect across the entire presentation, click Apply
to all under the Timing group. Selecting this option will apply all the selected effects across all slides.

Fill in the blanks:
1. Transition Effects can help in increasing audience’s interest during a presentation
2. Slide Transition is the visual motion when one slide changes to the next during a presentation.
3. The list of transition effects will be available under Animations tab.
4. Transition effects are available in Transitions to this slide group under the Animations tab.
5. Cut, Fade, Push , Wipe, Split, Uncover are some of the transition effects available in a presentation
software.

CLASS X

INFORMATION TECHNOLOGY NOTES

Perform the following activities till you are confident:
S.No.

Activities

1.

Apply transitions to slides

2.

Now open the presentation created in Exercise 1 (either “Effects of thoughts on
water” or “Our place in the cosmos” or “Effects of Global Warming”.) and try applying
different transition effects to your presentation slides.

SESSION 6: INSERTING ANIMATIONS
While transition occurs between each slide, animation allows you to put slide elements, such as text and
graphics, in motion within a slide! Animations are helpful way to make your slides look more dynamic. Besides
adding action, they help steer audience focus and emphasize important points. they are also a great way
to reveal text or object on a slide one step at a time.
To work with animations,
Click Animations tab. You will see Animation options.
TO apply, select the graphical object and click Animate under Animations group. Select the animation
effect under the Animate dropdown list. You can apply an animation effect by selecting different animation
scheme from the dropdown menu.
Once you have selected an animation scheme, play the slideshow to preview the effect.
Surveys show that animation effects are one of the most annoying elements in presentations. However,
when used effectively, these effects can insert a dramatic moment to a particular message and add spice
to a dull presentation
To summarize the effective uses of animation effects:
• Helps focus audience attention on information.
• Controls the flow of information especially while explaining a diagram.
• Reveal concepts one by one.
Fill in the blanks:
1. Animation enables you to put slide elements, such as text and graphics, in motion within a slide.
2.
3.

Animations are helpful way to make your slides look more dynamic.
To apply an animation, select the Animate option available in Animations group under the
Animations tab.

Perform the following activities till you are confident:
S.No.

Activities

1.

Apply animation on slide objects

2.

Create a presentation with 3 slides on your favorite sport. Use different animation
effects available in the presentation software to enhance your presentation as per
your choice. Make your presentation in the class.
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SESSION 7: GROUPING OBJECTS
Grouping can help when you want to move, rotate or resize multiple objects in a presentation. You can
group objects such as pictures, clip art, shapes and text box; once grouped they appear as a single object.
To group the graphical objects,
Select all the objects that you want to group in the slide.
To select more than one objects in the slide hold down the ctrl key and select the object in the slide.
To group the objects,
Click Format tab.
You can select the Group option available under Arrange group in the Format tab. Once you select the
option, you should see a dropdown
Click on Group, to group all the selected graphical objects in the slide.
Similarly you can ungroup the grouped objects by selecting the ungroup option available under
Group dropdown menu.
Fill in the blanks:
1. Grouping helps to move, rotate or resize multiple objects in a presentation.
2. The Group option is available in Arrange group under the Format tab.
3. The three options available under Group dropdown option are: Group, Regroup & Ungroup.
Perform the following activities till you are confident:
S.No.

Activities

1.

Group objects on a slide

2.

Open a new presentation, and create the following images and add small textboxes
as headers to describe them:

Now try selecting the objects, practice grouping and ungrouping functions.

SESSION 8: INSERTING SPEAKER NOTES
Good presenters always rehearse their presentations well but there’s often one more thing that helps them
deliver flawless presentation – speaker notes. Speaker notes are guided text used by the presenter during
a presentation. Speaker notes can be short or long texts that can be used as a reference by the presenter
while making a presentation. An area of a PowerPoint or OpenOffice Impress slide that is hidden during
the presentation is reserved for notes for the speaker.
To add notes to a particular slide,
Select the slide and type the notes in the Click to add notes area located at the bottom of the presentation
software
Alternatively, you can select View tab and click Notes page under Presentation Views Group
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Key things to remember about speaker notes:
1. They should not restate the contents of the slide.
2. Speaker notes should support the content of the slide with in-depth information
While the regular presentation slides are shown on the main screen for the audience, the view on your
computer screen is slightly different – you can not only see the current slide but also the text notes and
other key points that should be discussed with that slide. to do so, open the presentation file using your
presentation software, go to the Slide Show tab and check the option Use Presenter View.

Fill in the blanks:
1. Speaker notes are guided text used by the presenter during a presentation.
2.

Speaker notes can be short or long texts that can be used as a reference by the presenter.

3.

Notes page option is available in Presentation Views group under the View tab.

Perform the following activities till you are confident:
S.No.

Activities

1.

insert speaker notes on slides

2.

Open the presentation you had created in Exercise 1 (either “Effects of thoughts on
water” or “Our place in the cosmos” or “Effects of Global Warming”.) and enhanced
in Exercise 5. Add speaker notes to each of your slides.

SESSION 9: REVIEWING CONTENT
You should always review the presentation and make changes if required before you present it to the
audience. Presentation software includes options such as spell checks for correcting errors in a
presentation. However, it is the presenters’ responsibility to check each and every point manually on each
slide before attempting to make a presentation.
Making effective presentations takes practice, but with a few tips up your sleeve, you are ready to take on
the challenge.
1.
2.
3.
4.
5.

Know your topic.
Use key phrases about your topic.
Avoid too much text on each slide.
Limit the number of slides.
Plan the layout of your slide.

6. Avoid fancy fonts.
7. Use contrasting colors for text and background.
8. Use a slide design template to keep your presentation look consistent.
9. Use animations and transitions sparingly.
10. Also, always review the presentation 2-3 times before making a presentation;
Note: Most presentation software includes many features; do not try to overuse them.
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Fill in the blanks:
1. Presentation software includes options such as spell checks for correcting errors in a presentation.
2. Tips to make an effective presentation are:
a) Know your topic.
b) Use key phrases about your topic.
c) Avoid too much text on each slide.
d) Limit the number of slides.
e) Plan the layout of your slide.
f) Avoid fancy fonts.
g) Also, always review the presentation 2-3 times before making a presentation;
Perform the following activity till you are confident:
S.No.
1.

Activity
Prepare a presentation with a topic of your choice or as assigned by your teacher.
Review using the guidelines and have it validated by your teacher.

SESSION 10: PREPARING TO DELIVER A PRESENTATION
To work with Slide Show,
Open an existing presentation in the presentation software. Click on Set up Slideshow option under Set Up
group in the Slide Show tab.
Once you click Set up Slideshow, a dialog box appears.
If the presentation is to be made to an audience, use the Presented by a speaker (full screen) option.
If the presentation is to be made to an individual, use Browsed by an individual (window) option.
If the presentation is to be made at Kiosks, use the Browser at a Kiosk (full screen) option.
In addition, you can configure the presentation to be automated (run continuously), with or without animation
by using the options under Show Options group.
You can display selective slides from a presentation using the Show slides option.
Note: A kiosk is a computer terminal featuring specialized hardware and software designed within a public
exhibit that provides access to information and applications for communication, commerce, entertainment,
and education.
Fill in the blanks:
1. Set Up Slide Show option is available in Set up group under the Slide Show tab.
2.
3.

The Slideshow option should be used while presenting the presentation to an audience.
A Kiosk is a computer terminal featuring specialized hardware and software
designed within a public exhibit that provides access to information and applications for
communication, commerce, entertainment, and education.
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Perform the following activities till you are confident:
S.No.

Activities

1.

Create a slide show

2.

Reopen the presentation created in Exercise 1 (either “Effects of thoughts on
water” or “Our place in the cosmos” or “Effects of Global Warming”.) and enhanced
in Exercises 5and 8. Prepare to deliver the presentation based on all you have
learnt in this session, preview and make your presentation.

SESSION 11: PRINT A PRESENTATION
Sometimes you may need to provide print outs of the presentation to the audience as a reference material.
You can print notes, handouts or outline of the presentation using the presentation software.
TO PRINT,
Open an existing presentation and select the Print option.
Select the Notes Page option under Print what: dropdown list
Click OK once you are ready to print the notes.
You can print handouts for audience reference by selecting the Handouts option under Print what:
dropdown list. to save paper, you can print multiple slides on a single sheet.
To print multiple slides, select the number of slides that you would like to print by choosing the number
displayed under Slides per page dropdown under Handouts Group.
if you would to print only the text part of the presentation, you can use the Outline option in the
presentation software.
to print the outline, select the outline View option under Print what: dropdown list.
Fill in the blanks:
1.

Print option is used to print Notes, Handouts & Outline of a presentation.

2.

Handouts option is available under Print What dropdown list.

3.

The Outline option is used to print only the text part of the presentation.

Perform the following activities till you are confident:
S.No.
1.

Activities
Print a presentation
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Create a presentation (10-12 slides) on any two of the following topics.
• School Annual Day function.
• Sports Day.
• Independence Day.
• Healthy Diet.
• Savings Plan (Post Office).
• Creating Presentations.
While making the presentations use the following features based on the presentation
guidelines learnt earlier.
• Use Transition effects for slides.
• Use Animation effects for text and objects.
• Group related pictures.
• Use tables and format them with different table styles.
• Use charts to represent data in graphical form.
• Download and use templates.

Unit 6: Email messaging
SESSION 1: WORKING WITH CALENDAR
Time Management is the act of planning to stay organized that will result in increased efficiency and
productivity. Time management can be performed using simple techniques such as a paper and pen; you
can also use calendar software to plan your time.
Calendaring software provides the user an electronic version of a calendar. it is a time management tool, a
system of organizing days for social, religious, commercial, or administrative purposes. Most email
applications include support for working with Calendar; you can also use online calendar such as Google
Calendar however this requires internet connectivity.
Start the email program by:
Click Start > Programs > Microsoft Office > Microsoft Outlook. Click Calendar located at the bottom left corner.
A window appears 6: email messaging
You can create appointments and schedule day-to-day activities using calendar. the application provides
three views:
•

Day

•

Week

•

Month

to schedule an activity for a particular time in the day, choose Day view. the default
view is by “Day”.
You can select either the Show work week (Monday to Friday) or Show full week (Sunday to Saturday)
to view the appropriate days in the week by selecting one of the given options.
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Fill in the blanks:
1. Time management is the act of planning to stay organized that will result in increased efficiency and
productivity.
2. A Calendaring software provides the user an electronic version of a calendar.
3. The three view supported by a calendaring software are Day , Week & Month.
Perform the following activities till you are confident:
S.No.
1.

Activities
try each of the options in the Calendar Options dialog box and observe the changes.
Make a note of all changes in your notebook.

SESSION 2: SCHEDULE AN APPOINTMENT
You can create appointments using the calendar. For example, you can create an appointment for
visiting a dentist.
in this exercise, you will learn to schedule an appointment. You
can schedule an appointment in two ways:
1.

Using menu bar.

2.

Using calendar view.

Go to File > New > Appointment, a window similar to the one below will be displayed.
Once you have created an appointment, click the Save & Close option for the calendar to store
this information. The details will be reflected in the calendar.
Calendar software prompts you with an alert based on entries scheduled in the calendar.
Fill in the blanks:
1.
The two ways to schedule an appointment are: Using menu bar.& Using calendar view.
2.
Calendar software prompts with an Alert based on entries scheduled in the calendar.
3.
Recurring Appointments can be used for scheduling repetitive tasks.
Perform the following activities till you are confident:
S.No.

Activities

1.

Schedule a onetime and a recurring appointment

2.

Create appointments for the following items:
1. Daily class schedule.
2. Exam schedule.
3. Exam preparation schedule.
4. Visit to Circus (One time activity).
5. Parent / teacher Meeting (Monthly activity).
6. Visit to a book store (One time activity).
7. Vaccine Schedule (Yearly activity).
Save the appointments, you will use them in the next exercise.
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SESSION 3: CATEGORIZE AN APPOINTMENT
You can categorize the appointments in time management software by giving the specific colors to the
appointments. For example, you can use green color for all school related activities and blue for all personal
activities. Using Calendar you can name colors (and change the names when you want to). You use colors
to make specific entries stand out at a glance and catch your eye. In this exercise, you will learn to
categorize appointments.
To use a category while creating an appointment,
Select a color from the Categorize dropdown list. To apply category for an existing appointment, doubleclick on the appointment and select a color from the Categorize dropdown list.
You can name all the categories.
Fill in the blanks:
1.

You can categorize appointments in time management software by giving specific colours
to appointments.

2.

Some of the categories in the time management software are:
a) Important
b) Personal
c) Very important
d) Meetings
e) Classes
f) Trainings

Perform the following activity till you are confident:
S.No.
1.

Activity
Create appointments with different categories and apply categories to existing
appointments created in the previous exercise. Also, try to rename a named
category and to remove a category you have created.

SESSION 4: SHARE A CALENDAR
Calendar sharing is the last frontier for true collaboration and social networking. Moreover, you can create
calendar folders and choose specific folders to share. For example, you can create a calendar folder for a
particular project and share it with your co-workers. You can also grant them permission to modify the events
and appointments in the calendar.
To share a calendar
Click on Publish My Calendar… option available in the navigation Pane of the Calendar.
In order to upload your calendar to the mail server, you must have an email account
in Microsoft Mailing
service. Click Sign in, to login with your account, if you having one; otherwise create an email account by
selecting click here to sign up for a free account available in the window. Enter your email iD and
password and click Sign in.
Click Finish to publish the calendar on the mail server. dialog box appears:
Select the time span in the calendar to be shared by selecting the drop down values. You can configure
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what details are to be shared with others using the Detail list and Permissions options.
After specifying necessary details, click OK. dialog box appears.
You are asked to enter your email account details to publish the calendar.
Once you enter all the details, click OK. Once you click OK the message box appears;
to send the invitation,
click Yes. the Calendar - Share window appears.
Enter the email accounts to whom you would like to share the calendar with and click Send and the
invitation will be sent to their email accounts.
to view the shared calendar,
the recipients have to click on Subscribe to this Calendar option available at the top of the message
Click Yes to subscribe to the shared calendar. Once you click Yes, the recipients will be displayed with a
window to enter their account details.
Once the authentication is complete, the calendar will be downloaded and made available on their calendar
program.
Now other users can view your calendar.
You can also send a copy of your calendar to other users as a standard email message. the calendar
will be displayed as an attachment to the recipients in the email. to do so, click on Send a Calendar via Email option available in the navigation Pane of the Calendar. You can send either the entire calendar or
particular week or day in the calendar by selecting the appropriate option and click oK.

Perform the following activities till you are confident:
S.No.
1.

Activities
Share the calendar you have created in the previous sessions with your classmates
using both the methods you have learnt in this exercise.

Fill in the blanks:
1.
2.

Sharing your calendar helps to share various segments of your time-centric life with your spouse,
family, and others.
Calendar sharing is the last frontier for true collaboration and social networking.

3.

to share a calendar you have to select Publish my calendar option in navigation Pane.

SESSION 5: PRINT A CALENDAR
you can print the calendar and keep it for reference. this might be useful in situations when you don’t have
access to a computer.
Go to File > Print, the Print dialog box appears
Select the range of the calendar by specifying the dates that you need to be printed and click OK.
Now try printing using different styles (Daily, Weekly, and Monthly) available in the Print style box
To print the details of private appointments, uncheck the Hide details of private appointments check box.
To print non-adjacent days,
Change to Week or Month view and then select the days you want to print, and then click File > Print.
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Perform the following activities till you are confident:
S.No.
1.

Activities
Print a calendar using options in the print dialogue box. You may opt for either the
daily, monthly or weekly style as per your choice.

Fill in the blanks:
1.

Print option is available under File menu.

2.

to print the details of private appointments you have to uncheck Hide details of private appointments
checkbox.

SESSION 6: CREATING A MEETING REQUEST
A meeting is an appointment to which you invite people or reserve resources for (meeting hall, equipment
etc.). You can create and send meeting requests and reserve resources for face-to- face meetings or for
online meetings. You can schedule a meeting request using email application software.
to create a meeting,
you identify the people to be invited, the resources to be reserved and pick a meeting time. Responses to your
meeting request appear in your inbox.
Go to File > New > Meeting Request window will be displayed:
You can send the meeting details to another user by setting the Subject, Location and timings of the
meeting in the window shown above.
Click Send.
Perform the following activities till you are confident:
S.No.
1.

Activities
Create meeting request for the following items:
1. School Annual Day function discussion.
2. Blood donation camp discussion

Fill in the blanks:
1.
2.

A Meeting is an appointment to which you invite people or reserve resources.
You can specify Subject, Location and timings of the meeting while sending a meeting request.

SESSION 7: RESPOND TO A MEETING REQUEST
Calendar software allows the user to respond to other users meeting requests.
Open the email application to view the request. to respond, select Accept, Tentative, Decline or
Propose New Time options
As a meeting attendee, you can propose an alternative meeting time. However, the meeting organizer
must accept the new time. Meeting organizers can send meeting requests that restrict the ability to propose
alternate meeting times. If the meeting organizer has restricted meeting proposals, the Propose New
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Time command is not available. By default, when you propose a new time, you tentatively accept the
meeting. However, if you click the text Propose New Time, you have the additional options to click
Tentative and Propose New Time or Decline and Propose New Time.
Perform the following activities till you are confident:
S.No.

Activities

1.

Respond to the meeting requests sent by one of your classmates using mentioned
procedure you have learnt today.

2.

Respond to requests from other classmates using options such as Accept, tentative,
etc. and observe the results sent to your mail.

ASSeSSmeNT
Fill in the blanks:
1.
2.
3.
4.

Calendar software allows the user to respond to other users meeting requests.
Responses to your meeting request appear in your Inbox.
Some of the response options for meeting request are Accept, Tentative & Decline or Propose New
Time.
You have received a meeting request for which the schedule is not convenient to you; however you
would like to reschedule this meeting. Which option should be used when responding to this meeting
request Decline or Propose New Time

